Hopp til innhold Hopp til søk

Hutrigsøk

NSM anbefaler deaktivering av Java

En alvorlig sårbarhet i Java er oppdaget, og NSM anbefaler at Java dekativeres inntil videre.

11.01.2013 kl 20:34

Del: Les høyt Skriv ut

En alvorlig sårbarhet i Java er oppdaget og er allerede implementert i flere verktøy (exploit kits) som benyttes for å begå uønskede handlinger. Sårbarheten skal være gjeldene for alle versjoner av Java 7 (også 7.10).

 

Java er et tilleggsprogram (Plug-in) som benyttes av ulike nettlesere for å levere ulike interaktive tjenester på nettet. BankID som mange benytter for å bruke nettbank – bruker Javabasert programvare for å fungere.

 

Les mer om hvordan du deaktiverer Java på NorSIS sine nettsider.

 

Utnyttelsen av sårbarheten åpner for et utall av muligheter for hackere – et scenario som hverken virksomheter eller enkeltpersoner ønsker å utsette seg for.

 

NSM anbefaler at Java deaktiveres av brukerne – inntil det foreligger en oppdatering som fikser sårbarheten som nå eksisterer.

 

Les mer på Nasjonal sikkerhetsmyndighets sikkerhetsblogg.